In this homework assignment you will use your new ANSYS skills to model and analyze two axial bars that have different bar cross-sections. Each bar has an axial force applied to one end and has a fixed support at the other end. The overall process of opening the workspace, setting the units, sketching the geometry, extruding the shape, assigning the load to one end of the shape, assigning the fixed support condition to the other end of the shape, defining the solution stress and deformation viewers, running the analysis, and viewing the results is very similar to what you did in the 1st tutorial. It is pretty amazing what you already know how to do! This assignment will allow you to extend your skills in sketching cross-section geometries and in viewing and interpreting the ANSYS analysis results.

You can start a new ANSYS Project for each of the homework problems. However, it is easier to just open the ANSYS Project you created for the 1st Tutorial that has the AxialBar block that you previously created in it and add a new Static Structure analysis block from the Analysis Systems menu on the left-hand side (LHS) to it. When you add a new block to the project you will need to define the material, geometry, mesh, model, and solution just as you did in the 1st Tutorial. You can also create a Duplicate of your previous Static Structure analysis block (if it is working correctly) and just modify the Geometry and Model Blocks as needed for a new problem. All other information, such as for the material, mesh, model and solution would be copied directly from the duplicated base model by ANSYS.

Let’s try out the first option for HW Problem 1 and then the second option for the HW Problem 2.

Open your ‘YourName_Axial_Bar_Tutorial’ ANSYS project file that you saved in the 1st tutorial. Left-click on and drag an instance of the Static Structural Analysis system from the LHS menu into the Project space. You must drop it into the green box that appears. The box will turn red and then a 2nd Static Structural Analysis system menu will appear.

This new menu is not connected to the existing Axial Bar problem. You can work with the new system without changing anything in the other system. I have renamed and saved this 2nd system ‘ES230_Raich_HW1’.
Starting Problem 1

To construct the new model in ANSYS, follow the steps from the first Tutorial to get the following set up:

Setting the UNITS – Set to US Customary
Engineering Data – Set the Modulus of Elasticity, $E = 29,000,000$ psi and Poisson’s Ratio, $\nu = 0.3$

Save the Project

In Problem 1, you will create a model for a rectangular axial bar that has a width of 1” and a height of 2”. The length of the bar is 12 inches and that bar has a concentrated load, $P = 10,000$ lbf at one end and is fixed to a wall at the other. This system is similar to the axial bar with a rectangular cross section shown in the picture below, although your cross-section will have a width that is smaller than the height.

Geometry – Sketch and dimension a rectangle cross-section for this problem

To create the desired cross-section, right click on the Geometry cell in the System Menu and select New Geometry. This will open the DesignModeler in a new window. Use the DesignModeler to ‘draw’ the rectangular 2D cross-section on the YZ plane.

- First change the Units to inch from meter using Units from the toolbar if the units on the scale are in m.
- Second click on the YZ Plane tree leaf, which is in the Tree Outline on the LHS, to have that plane available to draw on with a 2D shape. This will make the X-axis the axial direction axis.
- Third change from the Modeling Tab showing the Tree Outline to the Sketching Tab that allows drawing to begin.
- Fourth click on the Rectangle draw command on the LHS menu. Click in the 3rd axis quadrant and drag you cursor to the 1st quadrant to draw a rectangle. You do not at this point need to worry about the correct dimensions, since you will add those next.
Check your units before continuing. If the units are still in meters then you will want to start the sketching process over again by clicking on **File->Start Over** in the top menu. If the units are in inches, then you are good to go.

Now you can enter the specific dimensions of the rectangular cross-section. To look at the cross-section in the plane, click on the red X-axis arrow in the project window. This will make adding dimensions easier.

Change from the **Draw** to the **Dimension** options in the LHS menu. From the **Dimension** options select **General**. To add a dimension between two points or axis lines you need to click on the first point or line and then click on the second point or line. If you hover over a point or axis during this process, the identified line will change color. With your 2nd click, drag your cursor in the direction of where you want the dimension line to appear, which is to one side of the line you want to dimension. You will need to add four dimensions to the rectangle: the overall height, the overall width, the distance from one side to the vertical axis and the distance from the top to the horizontal axis. The last two will help to center the cross-section with respect to the X axis. Add the four dimension lines to your sketch. Do not worry at this time about the exact dimensions needed. You should have a sketch similar to what is shown below when you are done adding the four dimension lines.
If you draw a dimension you do not want, including doubled-up dimensions, you can delete these extra dimension lines by just changing to the **Modeling Tab** and then back to the **Sketching Tab**. This is an easy way to change the cursor to a select cursor. Click on the dimension you do not want to keep in order to highlight it and then delete it by pressing **Delete** on the keyboard.

For each dimension line in the sketch, ANSYS shows a text box in the bottom LHS menu. You need to enter the dimensions as needed to define a rectangle with a width of 1” and a height of 2”. As you click on each box you will see the corresponding dimension highlighted in yellow in the sketch. An example of the dimensioning text box entries is shown below. Depending on the order you drew the dimension lines, you may see a difference in the order of the dimensions specified.

Once you have dimensioned the rectangle, you will see the shape become centered on the axes. Click on the ISO view using the light blue ball on the system axes in the view to view in 3D. Now select the function **Extrude** from the top tool bar (see above view). You will see a wireframe extrusion of the 2D cross-section to 3D. Change the **FD1** value in LHS menu to 12 inches and then click on the **Apply** button that is showing in the bottom LHS menu to have the exact extrusion length formally defined. Now as a final step, click on the **Generate** option on the toolbar (see above view). You should now have 3D rectangular axial bar in the view that is similar to the bar shown in the picture on the next page.
Now following the same steps as outlined in the 1st Tutorial, change back to the main ANSYS window and double-click on the Model cell to open the Mechanical window.

1) Right-click on Mesh and then select Generate Mesh. Under the Sizing Menu Item on the LHS you can change the Sizing->Relevance Center from Coarse to Medium. After changing the mesh size, right-click again on Mesh and select Generate Mesh. You can then Update the mesh if needed.

2) Insert a Force to represent the axial load applied at one end of the bar and Insert a Fixed Support to represent the fixed support boundary condition at the other end of the bar. Do the Force first. Right-click on Static Structural-> Insert->Force. The first change to be made is to change the Define by box from Vector to Components in the lower left menu. The second change is to set the magnitude of the X-direction force to be 10,000 lbs. The positive X-axis direction will define the direction of the force in this case. Use the Select Face toolbar cursor option and click on the near cross-sectional face of the rectangular bar. Once this face is highlighted, click on Geometry None Selected in the bottom LHS menu and then the Apply button that appears.

3) Now to add the support condition to the other end. Use the viewing tools to rotate the bar until you can view the other end. Right-click on Static Structural-> Insert->Fixed Support and use the Select Face toolbar option again to select the face at this end. The push Apply in the bottom left menu to apply this boundary condition to the entire face of bar end. In the Tree Outline you should have 1 Force and 1 Fixed Support leaf added.

4) Define the following Analysis Results Viewers:
   a) For the Axial (Normal Stress) select Solution->Insert->Stress->Normal Stress
   b) For the deformation select Solution->Insert->Deformation->Directional

5) Now run the analysis again by right-clicking on Solution and then clicking on Evaluate All Results or Solve.

6) Save your work at this point in the HW.

A summary view of the load, support condition, and the added Result Viewers are shown in the following figure. You can get this view by clicking on the Static Structural tree leaf and also Show Mesh in the toolbar.
Viewing Axial (Normal) Stress Results
Click on ISO view if this has not been done already. To view the normal stress in the bar just left click on the Normal Stress leaf in the Tree Outline. Change the view to Smooth Contours from Contour Bands to smooth out the stress transitions shown using the toolbar option. You can ask ANSYS to tell you what the analyzed stress is at a point by using the Probe option as done in the 1st Tutorial.

Viewing Axial Bar Deformation Results
To view the deformation occurring in the bar just left click on the Directional Deformation leaf in the Tree Outline. Your view should change to show the color stress levels as shown below. According to the results the axial deformation varies in value according to the color legend shown and the deformation increases from zero to a maximum at the free end.

Problem 1 Homework Assignment Part to Turn In – A), B) and C): Due Tuesday, Oct. 27th
Turn in the following items in hard copy form (print out) for grading. To get good views of the ANSYS Results you may need to zoom in or rotate the axial bar in the window as needed.

A) **Hand Calculations to turn in with Problem 1:**
- Calculate the normal (axial) stress in the axial bar with the 1”x2” rectangular cross-section.
- Calculate the total axial deformation for the 12” long axial bar with the 1”x2” rectangular cross-section.
- Calculate the normal (axial) strain in the axial bar with the 1”x2” rectangular cross-section.

B) **Screen Captured ANSYS analysis results to turn in with Problem 1:**
- Screen-capture and print-out a view showing results for the normal (axial) stress in your axial bar model. Make sure you can clearly see the color variation on the bar itself, the color legend and a few specific values of stress identified using the Probe tool. Circle the units on the printed copy.
- Screen-capture and print-out a view showing results for the total normal deformation in your axial bar model. Make sure you can clearly see the color variation on the bar itself, the color legend and a few specific values of deformation identified using the Probe tool. Also make sure to show the undeformed shape of the bar in your view. Circle the units on the printed copy.

C) **Comparison of your Hand Calculations and the ANSYS Analysis Results to turn in with Problem 1:**
- Compare the value of normal (axial) stress obtained from your hand calculation with the ‘average’ normal (axial) stress obtained from the ANSYS analysis results. Discuss why these values differ or are similar.
- Compare the value of total axial deformation obtained from your hand calculation with the total axial deformation obtained from the ANSYS analysis results. Discuss why these values differ or are similar.
Starting Problem 2

In Problem 2 you will create an ANSYS model of a hollow circular axial bar. Since you have already created a model of a solid, circular axial bar with a diameter of 1” in the 1st Tutorial, you can use that model as your base model for this problem. To do this, go to the main ANSYS window and click on the upper left corner of the System block you created for your 1st Tutorial solid axial bar model and select Duplicate. This will create a copy of this System block within the same Project window.

I have renamed this new System as ES230_Raich_HW2.

The material properties, mesh settings and analysis viewers are the same as you setup in the 1st Tutorial. So you can go right to the Geometry Sketching window to modify the solid axial bar cross-section modeled to that of a hollow cylindrical cross-section for this homework problem. Double click on Geometry item in the new HW2 system block you created to open the DesignModeler in a new window.

For Problem 2, you will create a model of a hollow circular axial bar that has an outside diameter of 1” and an inside diameter of 0.7”. The length of this bar is also 12 inches and has the same concentrated load, P = 10,000 lb at one end and is fixed to a wall at the other. This system is similar to the axial bar with a hollow cylindrical cross section shown in the picture below.

A view of the previously created model with the solid circular cross-section from the 1st tutorial is shown on the right.
Geometry – Sketch and dimension a hollow circular tube cross-section for this problem

Use the DesignModeler to ‘modify’ the existing solid circular cross-section defined in the 1st Tutorial.

- First, check the Units are in inches and that the cross-section is drawn on the YZ Plane.
- Second, change from the Modeling Tab showing the Tree Outline to the Sketching Tab.
- Third, under the Constraints menu options in the LHS menu click on Auto Constraints and click on both Global and Cursor options to turn these on.
- Fourth, click on the Circle draw command from the LHS Draw menu. You can do the sketching in a 3D or in a 2D view but it is easier to click on the red X-axis arrow in the view and work in 2D. Hover your cursor over the axis origin and click to draw a circle shape that has a smaller diameter than the existing circle. Drag the mouse outward to create a circle in the XY plane.

Set the new, inner diameter to 0.7 inches by first drawing a new diameter dimensioning line on the smaller circle using the Dimension menu Diameter option and setting the text box value to 0.7 inches.

If your two circles do not have the same center point, as exaggerated in the view below, then you will need to use one of the Constraint menu options to give them the same center point. This is the Concentric tool. Click on the Concentric option and then click on one of the circles and then click on the other circle. These will then ‘line up’. This is good to do in any case even if it looks like your circles are centered already. If you do this, you will need to re-generate the model, using the Generate (Lightening Bolt) in the toolbar for the geometry to update and reflect the change.
Now in the *Modeling Tab*, click on the leaf listed under *Extrude1* in the LHS tree. The extruded shape shown in the window should change to reflect the hollow cross-section now drawn as *Sketch1*.

If you click on the body leaf you can see the hollow 3D bar as updated. Change to the ISO view using the blue ball in the view and rotate the bar to confirm that it is hollow through the axis.

Save your project and go back to the ANSYS main window and double-click on *Model* to open the *Mechanical* window. If a popup dialog appears indicating the model needs to be updated, click *OK*.

Go to *Mesh* and check that the mesh size is set to *Medium* and then click *Generate* to update the mesh.
Click on the **Force** leaf in the tree and confirm that the face area selected reflects the near end load face of the new hollow cross-section. If not, delete this **Force** leaf and follow the process outlined in the 1st Tutorial to assign the 10,000 lb force to this face.

Click on the **Fixed Support** leaf in the tree and confirm that the face area selected reflects far fixed end the new hollow cross-section. If not delete this **Fixed Support** leaf and follow the process outlined in the 1st Tutorial to assign a fixed support to this face.

All the assigned **Results Viewers** are correct for this hollow axial bar as set, since you just duplicated the previous model. A summary view of the model you have created is shown below.

Right-click on the **Solution** tree leaf and click **Solve**.
Viewing and Reporting the Axial (Normal) Stress Results and the Deformation Results for Problem 2
Follow the steps outlined in Problem 1 above concerning Viewing Axial (Normal) Stress Results and Viewing Axial Bar Deformation Results

Problem 2 Homework Assignment Part to Turn In – D), E) and F): Due Tuesday, Oct. 27th
Turn in the following items in hard copy form for grading. To get good views of the ANSYS Results you may need to zoom in or rotate the axial bar in the window as needed.

D) **Hand Calculations to turn in with Problem 2:**
- Calculate the normal (axial) stress in the axial bar with the hollow circular cross-section.
- Calculate the total axial deformation for the 12” long axial bar with the hollow circular cross-section.
- Calculate the normal (axial) strain in the axial bar with the hollow circular cross-section.

E) **Screen Captured ANSYS analysis results to turn in with Problem 2:**
- Screen-capture and print-out a view showing results for the normal (axial) stress in your hollow axial bar model. Make sure you can clearly see the color variation on the bar itself, the color legend and a few specific values of stress identified using the Probe tool. Circle the units on the printed copy.
- Screen-capture and print-out a view showing results for the total normal deformation in your hollow axial bar model. Make sure you can clearly see the color variation on the bar itself, the color legend and a few specific values of deformation identified using the Probe tool. Also show the undeformed shape of the bar in your view. Circle the units on the printed copy.

F) **Comparison of your Hand Calculations and the ANSYS Analysis Results to turn in with Problem 2:**
- Compare the value of normal (axial) stress obtained from your hand calculation with the ‘average’ normal (axial) stress obtained from the ANSYS analysis results. Discuss why these values differ or are similar.
- Compare the value of the total axial deformation obtained from your hand calculation with the total axial deformation obtained from the ANSYS analysis results. Discuss why these values differ or are similar.

**Bonus**

Draw and dimension any 2D cross-section you want. The only limitation is that the cross-section needs to be one that you can draw with basic shapes (circles, triangles, rectangles, polygons, ovals) and that you can determine the cross-sectional area for by adding and subtracting different areas. Extrude your ‘designed’ cross-section to create a bar 12 inches long. Apply the 10,000 lb load to the far end and a fixed support condition to the near end. Run the analysis and report the normal stress that you find in the ‘designed’ axial bar first by hand calculations and then by reporting the ANSYS stress analysis results obtained.

Examples of ‘designed’ cross-sections created with basic shapes in the Sketching Tab of the DesignModeler.