
TUTORIAL 2:  The Next ANSYS Step 

After completing the 1st tutorial and homework, you should stop and congratulate yourself. You have already 
quickly mastered many of the basic modeling and analysis concepts we will be using for our FEA-focused 
work this semester.  As you work through this 2nd tutorial and future tutorials you will begin to notice that 
many of the basic steps you have done before will be presented in a more compressed, less-detailed format.  If 
you need to remind yourself how to perform these steps, you can take a look at the previous tutorials, which 
for right now would be going back to the 1st tutorial on Axial Bars and also the accompanying mini-tutorial 
titled “How to Create Lafayette Steel in Engineering Data’.   
 

For this tutorial you will be working to solve beam bending problems.  In these problems we are interested in 
determining the internal shear force and internal bending moment at any location along the beam length and 
the corresponding shear stress and bending (normal) stress acting on the beam cross-section at any location 
along the beam length.  We also will be able to determine the deformation of the beam due to the loading 
applied, which is a nice thing to know in design.   
 

To start modeling, set up the ANSYS environment following the same steps as you followed in the 1st tutorial 
assignment.  Follow these steps until you get to the step where you need to create the specific cross-section 
geometry for a part (where you started drawing the circular cross-section). 
 

1) Open up the ANSYS Workbench 15.0 Environment  
2) Setting the UNITS – Change Units to US Customary 
3) Creating the Model – Create a Static Structural Project in the Workspace 
4) Engineering Data – We will use ‘Lafayette Steel’.  Import your ‘Lafayette Steel’ material as outlined 

in the How to Create Lafayette Steel in Engineering Data mini-tutorial.  This sets the material as linear-
elastic, isotropic steel. 
 

Once you have worked through these steps and have a new Static Structural Project with the correct units and 
the ‘Lafayette Steel’ material properties set, rename the project ‘ES230_Beam_Bending’ or something 
descriptive. 
 

 
 
Beam Bending Model Definition: 
The problem we will be modeling and solving is a 48-inch long cantilever beam that is fixed at one end and 
that has a concentrated load of 1000 lb applied at the free end.  The load is applied the vertical direction, which 
will cause bending of the cross-section about the Z axis.  The specific cross-section we will use in the tutorial 
is a W-flange shape, which is also called an I-section.  As you see in the next step, it is fairly easy in ANSYS 
to define any cross-sectional shape for the beam. 

    



Geometry 
You will create the geometry for the beam from scratch.  The things that you need to define are the specific I-
section flange and web dimensions and the length of the cantilever beam.  To start this process right click on 
the Geometry cell in the System in the main ANSYS window and select New Geometry (or double-click on 
the Geometry cell).   The modeling steps needed are similar to the ones you used to draw the solid circular 
axial bar cross-section in the 1st tutorial.  For the axial bar, you drew a planar, circular cross-section and then 
extruded the cross-section over the length of the bar to get the solid bar part.  After finishing drawing the part, 
you then defined a mesh that used by default hundreds of small 3D Solid finite elements. 
   

For the Beam Bending problem you will be using 1D Beam Elements (Line Elements) instead of 3D Solid 
Elements.  You can think of a beam element as an element that has been designed to specifically track vertical 
and horizontal deformations (deflections) and rotations (slopes) along a beam’s span length.  You could model 
the beam using 3D solid elements, but the idealized beam loading and boundary conditions will be easier to 
impose using the line of nodes that are defined in a mesh made up of Beam Elements. 
 

A 3D Solid element has 20 nodes and each of the nodes has three translational degrees of 
freedom (DOF) that track movement of the node in the global coordinates, x, y, and z directions.  
So there will be 60 DOF total for each element. In a 20-node element, there are nodes both at 
the corners of the solid element and at the mid-side of each edge.  From this nodal information, 

deformation of the element in any direction across the individual element can be determined very accurately, 
and then the corresponding strains and stresses across the element can be calculated.  Once we know the 
deformation of each element, we also know the deformation of the whole mesh and therefore of the whole part. 
 

A Beam Element is designed to track behavior typically displayed by beams and other elements 
that are long and slender.   Beam elements are 1D Line Element with 2 nodes, one node at each 
end of the line element.  Each of these nodes track three-translational DOFs (x-y-and x) and 
three rotational DOFs (slope x, slope y, and slope z).  So there are 12 DOF total in 3D space.  

In the beam element there are rotational DOFs not just translational DOF, as in the 3D solid elements.  The 
beam element is able to capture the behavior modeled by what is called ‘Timoshenko Beam Theory’.  This is 
a more accurate beam theory than what we use in Strengths class.  The beam theory we are using in class is 
called ‘Euler-Bernoulli Beam Theory’.  The difference between the theories is the assumption made concerning 
deformation and whether the effects of transverse shear strain on beam deformation are ignored.   
 

If we ignore transverse shear strains, we are assuming that initially perpendicular plane sections remain plane 
and perpendicular to the centroidal axis after deformation occurs.   This is Euler-Bernoulli beam theory and if 
you use this theory you will typically calculate beam deflections that are smaller than the deflections that will 
actually occur.  For beams that have depth/length ratios smaller than 1/10, this error will be very small and can 
be ignored.  However, for thicker beams, the error in predicted deformations can be significant.  In these cases, 
Timoshenko Beam Theory can provide a more accurate prediction of deformation.  Timoshenko beam theory 
does not ignore transverse shear strains.  Instead the assumption that plane sections will remain plane and 
perpendicular after deformation is replaced by the assumption that plane sections remain plane but will rotate 
by an amount equal to the rotation of the centroidal axial minus the rotation due to the shear strain.  Therefore 
the plane section in the deformed condition will likely not be perpendicular to the centroidal axis.  Including 
transverse shear strain typically results in more accurate predictions of beam deformations.  Note that both 
Timoshenko and Euler-Bernoulli theories will accurately calculate bending stress (which is linearly distributed 
over the depth of the beam cross-section).  In ANSYS Workbench 15.0 the Timoshenko beam element 
(BEAM188) is used by default.   
 

A comparison of the bending stress, shear stress and maximum deformation obtained using Euler-Bernoulli 
beam elements (left side) and Timoshenko  
beam elements (right side) is provided  
to the right.  For Euler-Bernoulli elements,  
the shear stress is zero across the beam  
because the shear strain was taken as zero.   
Shear stress is directly obtained from  
Hooke’s Law using  τ =  G γ 

 
 

 



As discussed above the Euler-Bernoulli element is ‘stiffer’ and therefore the deflection predicted of 0.007441 
is smaller than the deflection predicted of 0.007626 for the Timoshenko beam.  In this case there is not much 
of an issue with the difference in the deflection predictions since the beam analyzed is long and slender.   
However, shear stresses are usually present in bending problems and using the Timoshenko beam will result 
in a more accurate result.  
 

Okay back to the modeling…. 
 

Defining a Model that Using Beam Elements – Called Line Bodies in ANSYS 
Using the DesignModeler  we will ‘sketch’ our system part using basic line drawing tools and extruding 
1D line elements into ‘3D’ Beam elements having a specific length and cross-sectional shape and dimensions. 
 First, change the Units to inch from m using the toolbar Units if you notice the units on the scale are in m.  

This model has cross-sectional dimensions in inches. 
 Second, click specifically on the XY Plane leaf, which is in the Tree Outline on the LHS, to have that 

plane available to draw on with a 1D line shape.  This will make the X axis our axial direction axis.  In the 
1st tutorial and homework you selected the YZ Plane to draw on.  Here you will selected the XY Plane. 

 Third, change from the Modeling Tab in the Tree Outline to the Sketching Tab that allows drawing to begin 
 

Another thing to do at the point in the sketching process is to click on the Auto Constraints option listed under 
the Constraints menu  in the Sketching tab and put check marks in the Global and Cursor boxes.  Click on 
the AutoConstraints label to show the Global and Cursor checkboxes. Adding these constraints will make 
drawing lines parallel to the x-axis easier in the sketching space.  
 

 
 

The process we will use to create our Beam Elements is to Sketch a Line on the XY Plane and then Create a 
Line Element from a Sketch.  There are other methods that can be used to create Beam Elements, including 
defining Points, but we will not need to use those for this problem. 
 

While still in the Sketching tab, open up the options under Draw and select the Line tool.  Now draw a line 
along the X axis.  To start drawing the line click near the axis origin.  Continue to hold down the mouse button 
and drag the cursor a distance along the X axis. As you draw you should see a floating H near the line you are 
drawing, which indicates that you are drawing a horizontal line in a direction parallel to the X axis.   

Constraints 

Auto   

Constraint 

Options 



 
 

Once the one line is drawn, use the Dimensions options to add a dimension line to the sketch.  Change to the 
Dimension menu and use the General Dimension to dimension the line to 48 inches.  Hit enter to redraw the 
line element to scale.  Use the view tools as needed to zoom in to see the line you have drawn. 
 

 
 
 
 
 
 
 
 



Now open up the Concept menu in the top toolbar and click on the option Lines from Sketches. 
 

 
 

A new set of boxes will appear in the bottom left menu.  Click on the Line you drew in the Sketch window and 
then click Apply in the LHS menu.  If you look at the Modeling tab view, you will have now have 1 Line 
element listed as a leaf in the LHS tree called Line1.  To fully create the Line element you need to click 
Generate (lightning bolt).  After doing this expand all of the leaves in the LHS tree structure and check for 
three items:  the Sketch1 on the XY Plane, the Line1 Element created from Sketch1, and the Line Body 
generated from the Line1 Element. 
 

 
 



You will now need to add a specific beam cross-section to this Line Body.  The cross-section can be one of 
the basic sections supported by ANSYS or you can draw your own cross-section.  In either case, you will tell 
ANSYS to assign a specific cross-section to the newly created line element.  If you click right on the leaf Line 
Body in the LHS tree you will see that an option appears in one of the boxes shown in the bottom LHS menu 
to define the cross-section.  This box is highlighted in bright yellow. 
 

 
 

Before you can assign the cross-section here in this menu box, however, you need to first officially define the 
cross-section. To do this select Concept->Cross-Section->I-section from the top toolbar. 
 

 
 

Click Here  



As you see in the options listed for Cross-Section there are a wide-variety of predefined basic cross-sections 
that you can use.  If you need a circular cross-section or a rectangular cross-section those are available.  If none 
of the basic shapes will work, then you can use the User Defined option and create your own using the basic 
Sketching tools available. 
 

After you select the I-section option, you will see a basic I-section sketched out in the Design Modular view 
and a bunch of width, height and thickness dimensions that you need to set values for in the LHS lower menu. 
 

 
 

For this example the I-shaped cross-section will have the following overall properties: Cross-sectional Area, 
A = 7.5 in2; Moment of Inertia, I = 70.625 in4; and the distance from the N.A. to the top or bottom fiber of the 
cross-section, c= 4 in.  The respective dimensions of the beam flange and web dimensions are provided in the 
figure below.  You will need to set the values of W1, W2, and W3 and t1, t2, and t3 for the I-cross-section.  
 

 



Once all dimensions are set you will see the cross-section as shown below and in the LHS Tree you will see a 
new leaf that shows that you created a Cross-Section named I1 in the project. 
 

 
 

Once the section is defined, go back to the LHS menu and click-on Line Body in the Tree.  Assign the newly 
created cross-section I1 as the cross-section of the Line Body in the space highlighted in yellow.  You will 
find the choice I1 listed in a pulldown menu in this box. 
 

Before selection… 

 
 
 



After selection… 
 

 
 

Right now in the view you still only see the 1D line object.  To see the Beam Element 3-D body you have 
created, click on View->Cross-Section Solids in the top toolbar …. 
 

 
 
 
 
 
 
 



After selecting this View option you will see the following… 
 

 
 

You will see that the I-section is now drawn but is not drawn with the orientation to the Y and Z axes that we 
are used to working with.  To start the process of rotating the beam element, make sure you have the Selection 
Filer: Edges tool from the top menu (from among the point, edge, surface, solid selection tools) on and click 
on the line element itself in the view.  Menu boxes will appear in the lower left menu and you can enter 90 as 
the angle.  Hit enter and the beam element will rotate in the view.   
 

 
 

Hit Generate (lightning bolt) in the main toolbar to finalize the rotation operation. 



 
 

The geometry sketching is now finished so hit Save in DesignModeler before moving on. 
 

Adding the Idealized Boundary Conditions and Loads 

Now you can add the concentrated load and the fixed support required for the cantilever beam problem.  Open 
the Mechanical Window to define the Mesh, Loads and Boundary Conditions as you did before in the 1st 
Tutorial.  To open the Mechanical Window you can go to ANSYS Workbench  and double-click on Model. 
 

You will see the beam part defined in the view.  You can toggle on/off the 3D view using the View->Cross-
Section Solids option from the top toolbar.  It is often easier to stay in the 1D element view because you are 
working with a beam element that has 2 ends, not a 3D object with many nodes, and therefore, you will assign 
the load and the boundary conditions directly to end nodes on the 1D element as opposed to a face of a 3D 
object.  
 

 

1D Element View

3D View



Create the Beam Element Mesh  

Try the default Course Mesh to start with…. Right Click on Mesh and select Generate Mesh. 
 

 
 

Compare this to a Medium size Mesh 
 

 
 

What differences do you notice between the two meshes?  In the Medium Mesh, the number of elements 
defined along the beam length increases but there is still only one beam element through the depth of the beam.  
This is what we should expect since the beam elements are 1D, they are not solids.  Each defined beam element 
represents a beam segment that has a short length along the beam and has a fixed cross-section, Area, Moment 
of Inertia and material properties. 
 

Unless the applied beam loading is changing a lot along the length of the beam, or the cross-section or the 
material are changing quickly along the beam length, or we have changing support conditions over the length 
of the beam we do not need many beam elements to get an accurate solution using Timoshenko beam elements. 
 



Therefore, we will just use the coarse mesh for the example here and then run a comparison of the results 
obtained with beam theory and with the results obtained used a medium mesh.  So change the mesh back to 
Coarse and the use Update to update the mesh. 
 

Assigning the Concentrated Load (Force) and the Fixed Support (Boundary Condition) 

To assign the concentrated load select Static Structural->Insert->Force from the LHS tree and then click on 
the right node of the line element (this is easier to do in the 1D line view).  In either case you need to be using 
the Vertex/Node Selection tool from the top toolbar or else you cannot select just the single node.  Select 
Components instead of Vector for the load definition and change the magnitude of the load to -1000 lb in the 
Y axis direction.  This will apply a load acting downward in the Y direction. 
 

 
 

Click Apply to select the node and assign the load to it. 
 

 
 

To assign the fixed support condition to the other end of the beam, use Static Structural->Insert->Fixed 
Support in the LHS menu and then click on the left node on the element in the view and click Apply. 



 
 

If you are having trouble selecting the nodes, double check to see if you are using the node selection tool from 
the top toolbar. 
 

 
 
Modeling Issue Awareness - Imposing Boundary Conditions for Beam Elements 

If we used 3D solid elements to model this beam, we would get accurate results overall, but may see some 
unwanted effects due to overconstraining the support conditions of the beam.  For 3D elements it is common 
to assign the support condition to the face of the entire beam, which is modeled by many solid elements.  This 
general assignment of the boundary condition often ends up overconstraining the system, which makes the 
model stiffer than it would be in reality.  In this case the deformations obtained will be underestimated.  Even 
fixed supports often have a little bit of give in the support, which will lead to larger deflections/deformations 
than modeled.  As we have seen already in the Axial Bar problem run in the 1st tutorial, defining the fixed 
support condition over the entire bar end support face prevented the lateral strains due to Poisson’s effect to 
occur, which created stress concentrations greater than would be experienced in the as-built system.  Therefore 
assigning ideal beam boundary conditions to a 3D solid model is fairly tricky.  Fortunately for us, assigning 
boundary conditions to a 1D Line Element model of a beam is straightforward and leads to very good results 
that model the restraint provided by a fixed, pinned or roller support without creating unwanted side effects.  
 
Finishing the Model… 

Set up the Solution with an Insert->Deformation->Directional in the Y-axis direction (need to change from 
the default X-axis direction).  This will track the vertical (downward, Y axis) deflection of the beam.   



 

 
 
Then set up the Solution with the Beam-specific type of results desired.  These are not stress options as in the 
1st tutorial when we were working with 3D ‘brick’ solid elements.  The view below shows the Result Viewer 
options available for a 1D Beam Element type. 
 

 
Select and set the following options one at a time: Axial Force, Bending Moment and Shear Force for 
Viewing the results.  These will appear in the LHS tree menu as leaves once they are each selected. 



 
Now Solve the Model – Right-Click on Solution and hit Solve 
If you get an analysis error – This is most likely because you did not assign the material ‘Lafayette Steel’ to 
the beam as a default material.  To do this now you will need to click on the Geometry Line Body leaf in the 
LHS menu and then under Assignment in the lower Menu in the Material options, select ‘Lafayette Steel’ as 
the material where the box is currently empty.  If you have already set ‘Lafayette Steel’ as the default material 
you should be good to go. 
 

 
Type of Analysis – Static Structural 

We are also assuming that the load is placed slowly enough that there are no inertia or restoring force effects 
that would cause the end of the beam to oscillate back and forth due to a quick application of the loading. 
 
Now we can view the results... 



Deformation (Deflection) in the Vertical (Y axis) direction 
 

 
 
Check to make sure that the results make physical sense:  No deflection at the fixed end, maximum deflection 
at the free end, and downward deflection due to the load direction assigned.  The maximum vertical deflection 
at the free end of the beam is .019168 inches.  You can always check the units in the text provided above the 
color legend. 

  
 
Is the Deflection correct?   
For a point load on a cantilever beam the deflection equation can be determined to be 0.0179989 in. using the 
tabulated equations provided in any textbook (which will be discussed in class in late November!). For a 
cantilver beam with a point load at the far end the Max δ = Pl3/3EI  When calculated by hand this deflection 
is less than obtained in the ANSYS model, but as explained earlier in this tutorial, the hand calculations use a 
beam theory that ignores shear deformation so the larger deflection obtained by ANSYS is to be expected.  In 
effect, there is a 6% difference between the two end deformations (deflection).  Should we have expected this?  
Determine the depth/lenght ratio for this beam.  Since d/l = 1/6 so this beam would be considered not slender 
and the difference beween the two theories and the deformations found will be more significant as we found. 
 
 
 
 



Bending Moment 
 

 
 
The maximum bending moment is 48,000 lb-in.  Again you can check your units in the view. 
 
Is this bending moment correct? 
Draw quick Shear and Moment Diagrams to check that the maximum bending moment in the beam occurs at 
the fixed support and is 48,000 lb-in. 
 
Shear Force 
 

 
 
The maximum shear force is 1000 lb. 
 
Is the shear force correct? 
Compare the ANSYS value of 1000 lb to the maximum shear force in your shear diagram.  They should match.   
Using your hand V and M diagrams and the ANSYS results you can also compare the change in shear and 
moment over the length of the beam. 
 
 
 
 



Axial Force 
 

 
 
The maximum axial force is 0 lb.  This is correct since there is no axial force applied to the beam. 
 
What about the Normal Stresses created by the bending moment? 

Using the moment of inertia, I, of the cross-section, a distance y from the neutral axis and the maximum 
moment, M, you can calculate by hand the maximum stress that will occur in the I-section for the cantilever 
beam with the length and specific concentrated end load.  The maximum bending moment in the beam occurs 
at the fixed support and has a magnitude of M = 48,000 lb-in.  Using the cross-section properties for I = 70.625 
in4 and c = 4 in. leads to the maximum Normal Stress, σ = Mc/I = 2,718.58 psi using hand calculations.  Since 
the I-shaped cross-section is symmetric, the maximum tensile normal stress will be located in the top fiber of 
the cross-section at the fixed support and the maximum compressive normal stress will be located in the bottom 
fiber of the cross-section at the fixed support.   
 

Is this stress the same as what the model will predict?   

Let us check this calculation. ANSYS provides a Beam Tool as one of the options for viewing results.  Add 
the Beam Tool to the set of result viewers by selecting Solution->Insert->Beam Tool.  Then click on 
Solution-> Evaluate All Results. 
 

 
 
Once you have added this viewer, you can expand the leaf in the LHS tree and see three options available for 
viewing stresses stress: Direct Stress, Maximum Combined Stress, and Minimum Combined Stress.  What are 
these is a good question to ask at this point. 



Direct Stress 
The direct stress is the stress component of any axial load applied to the beam. If you click on this you will see 
that the direct stress is 0 across the beam.  This is correct since there is no axial load in the cantilever beam 
modeled here. 
 

Maximum Combined Stress 
The Maximum Combined Stress provides values that result from adding/subtracting the Direct Stress from 
Axial loads (Normal Stress) and the maximum normal stress due to bending.  As noted above, the normal stress 
due to axial loads is 0 in this beam.  Therefore, the Maximum Combined Stress result viewer will tell us what 
the maximum normal stress is in the beam due to bending.   We calculated the maximum normal stress to be 
σ = Mc/I = 2,718.58 psi using hand calculations.  The maximum here can be tied to a positive value and 
therefore be obtained by tracking the Maximum tensile stress in the beam. 

  
The ANSYS results state that the maximum tensile normal stress of 2718.6 psi occurs at the fixed support. 
This result matches our hand calculations 
 

Minimum Combined Stress  
We calculated the maximum normal stress due to bending to be σ = Mc/I = 2,718.58 psi using hand 
calculations.  The minimum here can be tied to a negative value and therefore we can track the Maximum 
compressive normal stress in the beam due to bending too. 

 
The ANSYS results state that the maximum compressive bending stress of 2718.6 psi occurs at the fixed 
support. This result matches our hand calculations 
 
 



Why do we not see a nice variation of the bending stress over the I-shaped cross-section, which is 
maximum at the top and bottom of the beam and zero at the neutral axis? 
 
These results provided by ANSYS are for each 1D beam element.  Therefore, the results do not provide the 
stress distribution over the depth of the cross-section.  If we want to see those type of results we can use 3D 
solid elements to model the beam section.  However, beam theory is based on the assumption of having a linear 
stress distribution for linear-elastic materials so we can assume that this is what is happening here as in any 
other linear-elastic beam. 


